Installation problem

Find all the help you need on the script Arfooo Directory.
Please refer any bugs found.

Moderator: effi

Installation problem

Postby Athlon » Sat Dec 06, 2008 10:27 am

Hi all

I have just uploaded Arfoo to my hosting server following the instructions in the documents folder supplied with the script , but when I enter the url http://www.mydomain.com/directory/install the browser returns the following message "http://error.mydomain.com/not_found.html".

My hosting set up includes the following:

Apache ver 2.2.10 (unix)

php ver. 5.2.*

MySQL ver 5.0.51-community

The FTP software used is Filezilla

Any help gratefully received.

Thanks
Athlon
 
Posts: 16
Joined: Sat Dec 06, 2008 9:19 am
Location: London

Re: Installation problem

Postby Arf » Sun Dec 07, 2008 8:39 am

Hi and welcome,

mod_rewrite is enabled ?
Maybe delete htaccess file in folder install
or give me url please.
Arf
Site Admin
 
Posts: 212
Joined: Fri Mar 14, 2008 6:51 pm

Re: Installation problem

Postby Athlon » Sun Dec 07, 2008 10:21 am

Hi

Thanks for prompt reply

As far as I can establish mod_rewrite is enabled.

My url is http://www.bestsingledirectory.co.uk

Since the server is running php5 i assume I have to enable php5 in htaccess. I have very limited experience of htaccess but some searching uncovered the folowing statement

AddType application/x-httpd-php5 .php

Will this enable php5 if I add it to the htaccess file and is this the cause of my problem?

Thanks
Athlon
 
Posts: 16
Joined: Sat Dec 06, 2008 9:19 am
Location: London

Re: Installation problem

Postby Arf » Mon Dec 08, 2008 11:48 am

Hi,

Hard to see because you delete files no ?
Arf
Site Admin
 
Posts: 212
Joined: Fri Mar 14, 2008 6:51 pm

Re: Installation problem

Postby Athlon » Mon Dec 08, 2008 2:09 pm

I have not deleted any files.

I have done some more checking on hosting site and found this

"RewriteBase /

Make sure this line is placed before all the other rules (on the first line of .htaccess file). That's it. Now your rewrite rules will be working fine.

Note: if you are installing your script to some sub-directory such as www.yourdomain.com/forum/, you have to place RewriteBase /forum line to the .htaccess file which must be located in public_html/forum directory."

I looked in .htaccess and there is statement on rewitebase but is commented out with #. Should i just remove the # and should I put the activate php5 statement detailed in previous post after rewritebase statement.


The server is also run in virtual mode? so all files must be uploaded to bestsingledirectory/public_html/
I have then crearted a folder called directory and uploaded files to this directory folder.
Athlon
 
Posts: 16
Joined: Sat Dec 06, 2008 9:19 am
Location: London


Return to Installation, support and bug reports

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

 
Copyright © arfooo.net  2007 - 2010  -  All rights reserved.
Arfooo website group: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO
cron