Google page rank and site thumbnail not working

Find all the help you need on the script Arfooo Directory.
Please refer any bugs found.

Moderator: effi

Google page rank and site thumbnail not working

Postby erandi » Thu Jul 08, 2010 8:40 pm

As title says google page rank and site thumbnail do not work!
Is there anyway hot to fix them?

DEMO: www.elinks.info
erandi
 
Posts: 4
Joined: Thu Jul 08, 2010 8:29 pm

Re: Google page rank and site thumbnail not working

Postby erandi » Fri Jul 09, 2010 8:25 am

ok, I understand the script is free, but that does not mean the support should be 0 :roll:
erandi
 
Posts: 4
Joined: Thu Jul 08, 2010 8:29 pm

Re: Google page rank and site thumbnail not working

Postby effi » Fri Jul 09, 2010 9:58 am

Hi
moderators use to sleep on night...
I thought only french newbies could be rude, i was wrong :roll:

If you had made a query on the forum (with google tool site:forum.arfooo.net), you shoud have seen that Page rank was only working on few servers, and imagethumbs depend on the website you use to produce thumbs and library curl installed on your server.
:mrgreen:
effi
 
Posts: 195
Joined: Fri May 22, 2009 10:04 am

Re: Google page rank and site thumbnail not working

Postby erandi » Fri Jul 09, 2010 11:43 am

lol, nice reply :lol:

I tested(submitted in the directory) google.com for imagethumbs and no image appeared yet....
Also about pagerank, can you tell me how to use the 2nd method?
Image

Sorry for being rude :oops:
erandi
 
Posts: 4
Joined: Thu Jul 08, 2010 8:29 pm

Re: Google page rank and site thumbnail not working

Postby Arf » Sat Jul 10, 2010 6:47 am

Hi

2nd method work only if I have an server not banned by Google.
And actualy, I don't have, Google have banned many server
Arf
Site Admin
 
Posts: 212
Joined: Fri Mar 14, 2008 6:51 pm

Re: Google page rank and site thumbnail not working

Postby erandi » Sun Jul 11, 2010 11:08 am

oh :(

So is there any chance to ge the pagerank worked? :(
erandi
 
Posts: 4
Joined: Thu Jul 08, 2010 8:29 pm

Re: Google page rank and site thumbnail not working

Postby n3m0 » Thu Jul 29, 2010 3:49 am

Arf wrote:Hi

2nd method work only if I have an server not banned by Google.
And actualy, I don't have, Google have banned many server


I use a machine behind a dialup connection via dyndns ... works fine for years 8-)
n3m0
 
Posts: 4
Joined: Wed Jul 28, 2010 2:07 pm

Re: Google page rank and site thumbnail not working

Postby megasite » Fri Mar 11, 2011 7:49 pm

Hi,
There are the solucion for the pagerank http://forum.arfooo.com/topic2506.html
infortunaly backlinks and indexed pages appears empty, if anyone have other solution....

António
www.mega-site.biz
megasite
 
Posts: 1
Joined: Fri Mar 11, 2011 7:40 pm

Re: Google page rank and site thumbnail not working

Postby Maxy » Tue Mar 15, 2011 2:20 am

We can't be the only ones for whom this New Tab doesn't work.
Maxy
 
Posts: 4
Joined: Tue Mar 15, 2011 2:03 am


Return to Installation, support and bug reports

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 1 guest

 
Copyright © arfooo.net  2007 - 2010  -  All rights reserved.
Arfooo website group: petites annonces gratuites   voyance en direct - tirage tarot   Consultant en référencement
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | phpBB SEO
cron